bitlis haber portalı

WhatsApp bu sürümlerde artık çalışmayacak!

Teknoloji 4 Aralık 2016 00:24
Videoyu Aç WhatsApp bu sürümlerde artık çalışmayacak!
A
a

WhatsApp, bazı eski telefon ve işletim sistemleri için desteğini çekmeye hazırlanıyor.

WhatsApp, eski cihazlara desteğini çekeceğini açıkladı. Güncellenen açıklamayla birlikte WhatsApp, iPhone 3G ve bazı Android telefonlarda kullanılamayacak.

Ancak şirket, Blackberry ve Nokia için farklı bir politika izleyecek. WhatsApp, 2017 yılının Haziran ayı itibariyle BlackBerry OS, BlackBerry10, Nokia S40 ve Nokia Symbian S60 modellerine desteği kesecek.

Android 2.1 ve 2.2 işletim sistemlerini kullanan cihazlara da desteğini de durduracak olan WhatsApp, Windows Phone 7 işletim sistemini kullanan cihazlara destek vermeyecek.

iPhone 3GS ve iOS 6 için de desteğini kesecek olan WhatsApp, açıklamasında zor fakat doğru bir karar verdiklerini belirtti.

Yılın sonunda geride bırakılabilecek platformların tam listesi:

Android 2.1 ve Android 2.2;
Windows Phone 7
iPhone 3GS / iOS 6

Haziran 2017'ye kadar da BlackBerry 10 da dahil olmak üzere, BlackBerry için artık WhatsApp kullanılamayacak; Nokia S40; ve Nokia Symbian S60 da WhatsApp'ın desteklenmeyeceği modeller arasında. 


 

Bunlar da İlginizi Çekebilir
hava durumu HAVA DURUMU
arşiv HABER ARŞİVİ
Haber İhbarı
Nöbetçi Eczaneler

Sitedeki tüm harici linkler ayrı bir sayfada açılır. Siteadi harici linklerin sorumluluğunu almaz.